safari 5.1.2 update re-establishes compatibility with embedded PDFs

This article is an update to a previous article: safari 5.1 incompatible with adobe pdfviewer.plugin 10.1.1.

The Safari 5.1.2 update re-establishes compatibility with embedded PDFs, such as ADPs ESS website where employees can view their ADP paystubs online. More information on this update can be found here.


About this entry